1

Тема: Куди подівся сайт?

Може спека впливає на мене негатьивно, але не можу допетрати:
є сайт my-domain-level3.com.ua

коли відкриваю його через firefox - отримую :

You tried to visit kresalo.com.ua, which is not loading.
http://www.website-unavailable.com/layouts/start/img/logo_guide.gif http : //www.website-unavailable.com/main?wc=EWJvHQFmDR9fBBRuAgk%3D&url=my-domain-leve3.com.ua&ref=http%3A%2F%2Fintersvit.com%2Fuk%2Fcontent%2F7-portfolio&w=1272&h=873&ifc=0


відкриваю хромом - все нормально

відкриваю з іншого компа експлорером під віндузою - нормально

кеш firefox сказав очистити. не помогло.
пробую зайти через Private window - неуспішно.

як цей firefox надоумити?

First, solve the problem. Then, write the code. (c)JJ

2

Re: Куди подівся сайт?

ping написав:

Може спека впливає на мене негатьивно, але не можу допетрати:
є сайт my-domain-level3.com.ua

коли відкриваю його через firefox - отримую :

You tried to visit kresalo.com.ua, which is not loading.
http://www.website-unavailable.com/layouts/start/img/logo_guide.gif http : //www.website-unavailable.com/main?wc=EWJvHQFmDR9fBBRuAgk%3D&url=my-domain-leve3.com.ua&ref=http%3A%2F%2Fintersvit.com%2Fuk%2Fcontent%2F7-portfolio&w=1272&h=873&ifc=0


відкриваю хромом - все нормально

відкриваю з іншого компа експлорером під віндузою - нормально

кеш firefox сказав очистити. не помогло.
пробую зайти через Private window - неуспішно.

як цей firefox надоумити?

Файно замаскували адресу. Тільки навіщо, не розумію. Нічого поганого в кресалах і паракордах не бачу.
А проблема у вас в DNS, звірте налаштування з наданими провайдером.

3

Re: Куди подівся сайт?

koala написав:
ping написав:

Може спека впливає на мене негатьивно, але не можу допетрати:
є сайт my-domain-level3.com.ua

коли відкриваю його через firefox - отримую :

You tried to visit kresalo.com.ua, which is not loading.
http://www.website-unavailable.com/layouts/start/img/logo_guide.gif http : //www.website-unavailable.com/main?wc=EWJvHQFmDR9fBBRuAgk%3D&url=my-domain-leve3.com.ua&ref=http%3A%2F%2Fintersvit.com%2Fuk%2Fcontent%2F7-portfolio&w=1272&h=873&ifc=0


відкриваю хромом - все нормально

відкриваю з іншого компа експлорером під віндузою - нормально

кеш firefox сказав очистити. не помогло.
пробую зайти через Private window - неуспішно.

як цей firefox надоумити?

Файно замаскували адресу. Тільки навіщо, не розумію. Нічого поганого в кресалах і паракордах не бачу.

все забуваю, що на цьому форумі треба терти все, по чому можуть вирахувати :)
сайт ще не зданий в експлуатацію - тому і не спішу світити.

А проблема у вас в DNS, звірте налаштування з наданими провайдером.

1. провайдер - укртелеком, dns визначається ним і надається роутеру на вході в локалку.
2. якщо проблема в dns - то чому цієї проблеми не має хром, midori,  з цього ж комп’ютера через цей же роутер?
3. traceroute :

traceroute my-domain-level3.com.ua
traceroute to my-domain-level3.com.ua (46.167.245.66), 30 hops max, 60 byte packets
 1  192.168.1.1 (192.168.1.1)  1.249 ms  1.708 ms  2.143 ms
 2  * * *
 3  10.50.19.74 (10.50.19.74)  46.260 ms 10.50.19.78 (10.50.19.78)  46.626 ms 10.50.19.74 (10.50.19.74)  48.101 ms
 4  xe-11-0-0.bar1.Budapest1.Level3.net (212.162.26.1)  98.390 ms  98.626 ms  99.284 ms
 5  * * *
 6  ae-10-10.ebr1.Berlin1.Level3.net (4.69.141.254)  106.663 ms  88.758 ms  90.146 ms
 7  ae-1-100.ebr2.Berlin1.Level3.net (4.69.148.206)  90.455 ms  92.577 ms  88.533 ms
 8  4.69.200.169 (4.69.200.169)  100.471 ms 4.69.200.173 (4.69.200.173)  100.051 ms 4.69.200.161 (4.69.200.161)  96.802 ms
 9  ae-23-23.ebr1.Dusseldorf1.Level3.net (4.69.143.189)  93.587 ms ae-22-22.ebr1.Dusseldorf1.Level3.net (4.69.143.185)  98.743 ms  95.566 ms
10  ae-45-45.ebr3.Frankfurt1.Level3.net (4.69.143.166)  97.798 ms ae-48-48.ebr3.Frankfurt1.Level3.net (4.69.143.178)  102.833 ms  104.344 ms
11  ae-93-93.csw4.Frankfurt1.Level3.net (4.69.163.14)  101.730 ms  103.353 ms ae-63-63.csw1.Frankfurt1.Level3.net (4.69.163.2)  108.214 ms
12  ae-2-70.edge7.Frankfurt1.Level3.net (4.69.154.75)  88.489 ms  84.156 ms ae-1-60.edge7.Frankfurt1.Level3.net (4.69.154.11)  88.562 ms
13  UPC-Broadband (4.68.62.210)  89.469 ms UPC-Broadband (4.68.62.238)  84.558 ms UPC-Broadband (4.68.62.210)  91.370 ms
14  84.116.132.145 (84.116.132.145)  101.728 ms 84.116.132.165 (84.116.132.165)  107.073 ms  108.872 ms
15  84.116.133.117 (84.116.133.117)  110.806 ms  106.634 ms 84.116.135.2 (84.116.135.2)  105.579 ms
16  84-116-131-158.aorta.net (84.116.131.158)  102.623 ms  104.293 ms 84.116.135.2 (84.116.135.2)  109.715 ms
17  84.116.222.45 (84.116.222.45)  117.241 ms  95.922 ms 84-116-131-158.aorta.net (84.116.131.158)  96.884 ms
18  tachyon.finaltek.net (77.48.106.250)  99.776 ms 84.116.222.45 (84.116.222.45)  97.228 ms  102.807 ms
19  tachyon.finaltek.net (77.48.106.250)  93.253 ms  95.153 ms web.[hosting].com (46.167.245.66)  98.223 ms
computer-name ~ $ 
First, solve the problem. Then, write the code. (c)JJ

4

Re: Куди подівся сайт?

Гм... а ніяких лівих адонів в фуріфоксі нема? Є щось, що може на адресу впливати?

Подякували: ping1

5

Re: Куди подівся сайт?

а можливо фаєрфокс налаштований лізти в інет через проксі сервер )

Подякували: koala, ping2

6

Re: Куди подівся сайт?

funivan написав:

а можливо фаєрфокс налаштований лізти в інет через проксі сервер )

ні, точно ні та ще й перевіряв спеціально.

koala написав:

Гм... а ніяких лівих адонів в фуріфоксі нема? Є щось, що може на адресу впливати?

О!!! Дякую за підказку! Цілком може щось таке бути...
адонів багато , деякі міняв учора дома, а сьогодні на роботі воно пробує синхронізувати через спільний акаунт - мабуть  десь щось не зіграло!
бо дома 32-бітний лінукс, а на роботі - 64-бітний і не завжди є однакові версії!

зараз почну трохи відключати...

First, solve the problem. Then, write the code. (c)JJ

7

Re: Куди подівся сайт?

знайшов!
коли зранку на роботі я включив комп - вогняний_лис почав синхронізацію відповідно до вчорашніх змін адонів.
дещо він встанов, дещо прибрав.
коли це робиться вручну - то одразу пропонує restart firefox
а коли це сталося автоматично - то я і не помітив такої потреби.
ще якби всі сайти не відкривалися - аж то тільки на одному зациклилося - тож я найперше поліз перевіряти  його dns , ping, traceroute і т.п.
потім перевіряв в інших браузерах...

зараз, дякуючи підказці заглянув в add-ons - а там встановлені свіжачки і просять рестарт.
роблю restart firefox - все норм відкривається.

висновок - якби в мене був віндовз - питання б рішилося за 5 хв - там повний рестарт компа - перший крок до вирішення питання :).

First, solve the problem. Then, write the code. (c)JJ
Подякували: koala1

8

Re: Куди подівся сайт?

Добре, що все вирішилося.
А взагалі я ледве стримувався від тупих жартів стосовно вашого ніку і заголовка топіка...

9

Re: Куди подівся сайт?

koala написав:

Добре, що все вирішилося.
А взагалі я ледве стримувався від тупих жартів стосовно вашого ніку і заголовка топіка...

жарти продовжують життя  *DRINK* :)
все одно дякую за підказку  *THUMBSUP* :)

це ж як на зло - зранечку все норм працювало і сайт відкривався.
потім пару разів глюкнув інтернет від укртелекому, я рестартонув роутер - тут все почалося...
все що завгодно лізло в голову, крім простого перезапуску :)
поліз гуглити - там якісь дурниці про віруси та подібне...
а тут ще й підходить річний платіж за DNS account - думаю - може вони почали мене шантажувати  :o :)

First, solve the problem. Then, write the code. (c)JJ

10

Re: Куди подівся сайт?

висновок - якби в мене був віндовз - питання б рішилося за 5 хв - там повний рестарт компа - перший крок до вирішення питання :).

Взагалі є правило якщо щось не працює і неможливо вирішити - перезавантажте комп'ютер ;)

11

Re: Куди подівся сайт?

funivan написав:

висновок - якби в мене був віндовз - питання б рішилося за 5 хв - там повний рестарт компа - перший крок до вирішення питання :).

Взагалі є правило якщо щось не працює і неможливо вирішити - перезавантажте комп'ютер ;)

е ні! я раз так перезавантажив VPS - втратив ВСЕ.
з того часу
- роблю backup
- не тисну reset без конечної на це потреби  :D :)

First, solve the problem. Then, write the code. (c)JJ