Тема: Помилка php: symbol SSLeay_version, version OPENSSL_1.0.....

Одним словом установив php на linux , а при запуску команди php з консолі, каже таке:

php: relocation error: php: symbol SSLeay_version, version OPENSSL_1.0.1 not defined in file libcrypto.so.10 with link time reference

Вирішується усе дуже просто. Ставимо пакет openssl і все. Тепер php у нас працює.

2

Re: Помилка php: symbol SSLeay_version, version OPENSSL_1.0.....

сам запитав - сам і відповів

Був собі цебер, та переполуцебрився на полуцебренята
Неймовірний блог про мандри http://bosano.ga

Re: Помилка php: symbol SSLeay_version, version OPENSSL_1.0.....

karmeljuk написав:

сам запитав - сам і відповів

Ну я подумав, може комусь пригодиться.