1 Востаннє редагувалося Joker (26.08.2014 15:53:17)

Тема: Excel [Вирішено]

Мені цікавить як можна прописати у microsort excel щось схоже на функцію if.
Здається я таке вмів, але давно ним не користувався, а тепер вирішив згадати.

Потрібно зробити так, щоб якщо певна клітинка заповненна, тоді вираховувати дещо за однією формулою, а якщо клітинка пуста, то вираховуєм за іншою формулою.

Доречі є якись корисний контент по excel, а то я щось уже забагато забувати почав?

2 Востаннє редагувалося 0xDADA11C7 (26.08.2014 00:30:57)

Re: Excel [Вирішено]

=IF(ISBLANK(A1);"нема ніхто";"шось та єсть")
Говорила баба діду: «Я поїду к Білодіду, Ізучу двомовну мову І вернусь обратно знову». А дід бабі: «Не *изди, К Білодіду нєт їзди, — Туди не ходять поїзди»
Подякували: koala, Joker, A.N.Onim3

3 Востаннє редагувалося Chemist-i (26.08.2014 06:08:20)

Re: Excel [Вирішено]

В російському екселі є русскій варіант =ЕСЛИ()

=ЕСЛИ(ЕПУСТО(A1);"нема ніхто";"шось та єсть")

От транслят

x
Подякували: Joker1

4

Re: Excel [Вирішено]

а як перевірити чи клітинка заповненна?

5

Re: Excel [Вирішено]

Joker написав:

а як перевірити чи клітинка заповненна?

Це ж воно і є.

x

6

Re: Excel [Вирішено]

Ой сорі, а ж тепер вдуплився. Дякую, сам спробував і получилося.