21

Re: Cisco Air Lap1242g-e-k9 перетворення в автономну точку доступу.

Використання статичної адреси виглядає цілком логічним, вам же її треба знати, щоб підключитись, а динамічна, вона така, може змінюватись
Та фіча з рекламою, пам'ятаю була в DD-WRT

22 Востаннє редагувалося фіва (26.09.2016 18:54:04)

Re: Cisco Air Lap1242g-e-k9 перетворення в автономну точку доступу.

Alexv написав:

Використання статичної адреси виглядає цілком логічним, вам же її треба знати, щоб підключитись, а динамічна, вона така, може змінюватись
Та фіча з рекламою, пам'ятаю була в DD-WRT

так, але щоб зайти через web-інтерфейс має бути статична адреса у самому пк.
можна детальніше про "фічу з рекламою"

23

Re: Cisco Air Lap1242g-e-k9 перетворення в автономну точку доступу.

про пк недобачив :[. Можливо, він отримує адресу з іншого сервера, і вона належить іншій мережі

про рекламу на точці доступу:
http://www.dd-wrt.com/wiki/index.php/WEB_server

24

Re: Cisco Air Lap1242g-e-k9 перетворення в автономну точку доступу.

ще одна проблема: радіус wifi має бути принаймні 70м. але в дійсності він набагато нижчий. чи може це бути повязано з тим, що замість стандартного 48в блока живлення використовується 40в?

25

Re: Cisco Air Lap1242g-e-k9 перетворення в автономну точку доступу.

фіва написав:

ще одна проблема: радіус wifi має бути принаймні 70м. але в дійсності він набагато нижчий. чи може це бути повязано з тим, що замість стандартного 48в блока живлення використовується 40в?

А ти як гадаєш, якщо тебе менше годувати ти станеш менш ефективно працювати?

Віддамся на один вечір в хороші дівочі руки.. не дорого, в у.о. .. Якщо сподобається, то залишуся безкоштовно назавжди..

26

Re: Cisco Air Lap1242g-e-k9 перетворення в автономну точку доступу.

фіва написав:

ще одна проблема: радіус wifi має бути принаймні 70м. але в дійсності він набагато нижчий. чи може це бути повязано з тим, що замість стандартного 48в блока живлення використовується 40в?

Це сферичний у вакуумі радіус чи враховані перешкоди на шляху поширення? І якщо так, то як ви це враховували?

МАКЕ ЦКЯАІИЕ БЯЕАТ АБАІИ

27

Re: Cisco Air Lap1242g-e-k9 перетворення в автономну точку доступу.

HetmanNet написав:

А ти як гадаєш, якщо тебе менше годувати ти станеш менш ефективно працювати?

просто це ніяк не відображено в налаштуваннях. я думаю, мало б написати що замало живлення, або не працював би wifi. а так все працює.
це враховуючи 2 стіни між якими 2 метри.

28

Re: Cisco Air Lap1242g-e-k9 перетворення в автономну точку доступу.

в підсумку, щоб закрити тему, викладаю команди для перетворення Lightweight точки доступу до автономної

debug capwap console cli
debug capwap client no-reload
config terminal
interface fa 0
ip addr 10.0.0.1  255.255.255.0
no shut
end
sh ip int br
archive download-sw /force-reload /overwrite tftp://10.0.0.2/c1240-k9w7-tar.124-21a.JY.tar

також корисні посилання
https://supportforums.cisco.com/documen … conversion
https://supportforums.cisco.com/blog/15 … vice-versa
https://supportforums.cisco.com/discuss … onomous-ap

29

Re: Cisco Air Lap1242g-e-k9 перетворення в автономну точку доступу.

Нещодавно поставив Cisco на роздачу інтернету і виявив кілька проблем.
1. Підключається до  wifi-мережі Cisco-Guest. Пише "обмежений доступ" або "Немає доступу до інтернету". Засіб виявлення неполадок пише "Неприпустима конфігурація ір". Призначаю статичну адресу - результат той самий. Чи може бути, шо dhcp не надає ір автоматично а статичну ір воно не сприймає? На іншому wifi чудово підключається і працює інтернет.
2. Для того, щоб зайти через web у конфігурацію точки доступу необхідно для пк призначити статичну ір адресу. Але з цією адресою входити в інтернет не хоче. Чому?

30

Re: Cisco Air Lap1242g-e-k9 перетворення в автономну точку доступу.

Все ж залишилася одна проблема, яку не знаю як вирішити.

фіва написав:

1. Підключається до  wifi-мережі Cisco-Hotspot. Пише "обмежений доступ" або "Немає доступу до інтернету". Засіб виявлення неполадок пише "Неприпустима конфігурація ір". Призначаю статичну адресу - результат той самий. Чи може бути, шо dhcp не надає ір автоматично а статичну ір воно не сприймає? На іншому wifi чудово підключається і працює інтернет.

Тому додаю повний конфіг точки доступу, можливо в когось є ідеї

!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname cisco
!
enable secret 5 $1$j9p3$Y.b1R3mRFfF4Jd6RreС60/
!
no aaa new-model
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.1.2 192.168.1.20
ip dhcp excluded-address 192.168.2.1 192.168.2.20
!
ip dhcp pool Cisco-WIFI
   network 192.168.1.0 255.255.255.0
   dns-server 192.168.1.1 
   default-router 192.168.1.1 
!
ip dhcp pool Cisco-Hotspot
   network 192.168.2.0 255.255.255.0
   default-router 192.168.1.1 
   dns-server 192.168.1.1 
!
!
dot11 syslog
dot11 vlan-name vlan1 vlan 1
dot11 vlan-name vlan2 vlan 2
!
dot11 ssid Cisco-Hotspot
   vlan 2
   authentication open 
   authentication key-management wpa
   mbssid guest-mode
   wpa-psk ascii 7 000E098F1A0A90967A1C
!
dot11 ssid Cisco-WIFI
   vlan 1
   authentication open 
   authentication key-management wpa
   guest-mode
   mbssid guest-mode
   infrastructure-ssid optional
   wpa-psk ascii 7 310E098E1A0D90967A1C
!
!
!
username Cisco password 7 098C0A498360
!
!
bridge irb
!
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 encryption vlan 1 mode ciphers tkip 
 !
 encryption vlan 2 mode ciphers tkip 
 !
 ssid Cisco-Hotspot
 !
 ssid Cisco-WIFI
 !
 mbssid
 speed  basic-1.0 2.0 5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0
 channel 2462
 station-role root
!
interface Dot11Radio0.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface Dot11Radio0.2
 encapsulation dot1Q 2
 no ip route-cache
 bridge-group 2
 bridge-group 2 subscriber-loop-control
 bridge-group 2 port-protected
 bridge-group 2 block-unknown-source
 no bridge-group 2 source-learning
 no bridge-group 2 unicast-flooding
 bridge-group 2 spanning-disabled
!
interface FastEthernet0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
!
interface FastEthernet0.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 no bridge-group 1 source-learning
 bridge-group 1 spanning-disabled
!
interface FastEthernet0.2
 encapsulation dot1Q 2
 no ip route-cache
 bridge-group 2
 no bridge-group 2 source-learning
 bridge-group 2 spanning-disabled
!
interface BVI1
 ip address 192.168.1.100 255.255.255.0
 no ip route-cache
!
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
bridge 1 protocol ieee
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
 login local
!
end