Тема: PHP 5.3+ is required.

Я створив сайт і тепер я його хочу перемістити на хостинг але коли я спробував зайти в БД
(Advanced->PhpMyAdmin) щоб зробити її експорт я побачив повідомлення PHP 5.3+ is required.
Я використовую Open Server 5.2.2 я би його оновив але я боюся що після оновлення може видалитись моя БД. Як мені експортувати БД ?

2

Re: PHP 5.3+ is required.

Хіба OpenServer не включає в себе кілька версій PHP з можливістю перемикання між ними? Якщо так - перемкніться на 5.3 чи вище..

Подякували: Betterthanyou, leofun012

3 Востаннє редагувалося Betterthanyou (31.07.2016 14:49:54)

Re: PHP 5.3+ is required.

Lordie написав:

Хіба OpenServer не включає в себе кілька версій PHP з можливістю перемикання між ними? Якщо так - перемкніться на 5.3 чи вище..

Точно, щось я тупанув...